Realtime Mixdown Export Issue

Couldn’t find this issue via search.

When I open a project that has an external instrument, which is in-fact turned off, Cubase will give me the “Realtime mixdown” required notification when I export a mix. If I go to the VST instruments and turn the offending instrument “On then back Off” the problem is solved. It seems like the “on/off” state of the external instrument is not being validated at startup. Has anyone seen this problem. Not a show stopper just annoyingly inefficient.

Best, Ted

Yep, I’ve suffered from this issue too! I tried to explain it to Steinberg in another thread, but didn’t get very far. I can only hope that this will be addressed at some point, but I’m not even sure that it’s a known issue.

The off-on workaround isn’t available if you’ve frozen the track in question, as I normally like to do, so I suppose the only option is to go the old school route and record the synth into another audio track. Very frustrating.

Folks,

I have updated the info in my signature to show the actual version that is effected in my post.

This problem is repeatable.

Ted

Could someone please address this issue?

CSL, I have submitted a support ticket. let’s see what happens since it seems no one is listening here.

Best, Ted