Reaper no longer shows WaveLab marker names

I have a similar issue. I need to be able to read markers and marker names (in Reaper) from wavefiles recorded in Wavelab. It worked fine for like two years until it stopped working recently. Only markers are shown, no marker names. The studio using Wavelab updated their Wavelab recently. The filesizes are smaller than 2GB. Any help or information about this is much appreciated. (Tried an older Version of Reaper also, in case they changed something, but that’s the same. No markernames. So this shouldn’t be the issue then I suppose)
Thank you very much.

WaveLab can embed the markers in two different formats. Try either or both of them.

1 Like

BTW, can you tell me how you reach this function in Reaper? I have this software but know little how to use it, and did not find the function you are referring to.

Thank you VERY much. I’ll ask the studio to check for this.

When ur in the render dialog in Reaper u can chose to save markers to the wavefiles.

For help on getting to know Reaper there’s also very good tutorial videos on the companies own page.
Go to reaper dot fm and then click on videos.

Ok, but you told me you can’t read markers. Here you speak about rendering markers from a Reaper project. Where do you see that the markers can be transcribed from an audio file to a Reaper project?

Ah ok. Well, when I drag and drop wave files that include markers into Reaper, they just show in the media item. They look a little different then the markers u make in Reaper. But that works for me.

I see now. The markers are there, but Reaper does not read the names (marker names are metadata called ‘labl’). Instead, Reâper reads the ‘note’ metadata that contains WaveLab private encoded data such as marker (WaveLab) type.

No such problem in SoundForge and Audition., that both display the right marker names.

You should report this to Reaper as a bug, telling them that ‘labl’ is what needs to be displayed as marker names.

Thank you for ur answer!
Yeah, exactly what I was talking about in the first place.

I’ll contact Cockos about the “labl” thing. Though I think the problem is elsewhere. As Reaper read the markers earlier, and the probblem wasn’t me updating Reaper as I tried this as mentioned above:

So my only guess is that the problem is on the Wavelab side. That’s why I’m in the Wavelab forum anyway…
Thank you very much for your help so far!

Bist du von Steinberg eigentlich? Weil da so ein Logo neben deinem Bild ist.

I tried to demonstrate that this is not the case.

PG is the developer of WaveLab.

Thank you Mr Soundman. And thank you very much PG1 for showing interest and offering the support!

So the studio using Wavelab checked if markers are written in the RIFF and BWF format. They boxes were all checked. They also sent me a little marker-test-folder with files saved with different boxes checked so I can try if any of the combinations work.

So I’m right now waiting für Cockos (the brand that makes Reaper) to reply to the ‘labl’-thing that PG1 suggested. I wrote them an e-mail.

Right about what? What I see is that Reaper does not show the marker name but the marker’s note. This is the responsibility of Reaper, not WaveLab.

Right now like in at the moment.

Reaper is at fault here. Generic markers dropped in WaveLab load correctly in Vegas Pro Edit:
… and SpectraLayers:

1 Like