REC Loopmash Performance (C9 Artist)

It’s been an hour that Im trying to do this!
What am I missing?
Trying to rec a loopmash performance in Arist 9
Creating a group track, routing loopmash output to that group track, then creating a stereo audio file and…there is no option in input on the stereo audio file to select the group track.
It’s 5am, maybe im just dumb at this point…but is it possible that stein purposely made it virtually impossible to rec. a loopmash performance in Cubase 9 Artist??

Hi,

Make sure the Audio track is not routed to the Group Channel and the Group is not routed to the same output as the Audio track.

Cubase prevents to make an audio feedback.

Martin, OK, now I’m curious about this process. I clearly do not understand the routing scenario needed to record a loopmash jam within the Cubase mixer - and a jam would be that event where parameters were changed in loopmash as the recording progressed. Since a Group track or the loopmash channel cannot record any audio, it would seem that loopmash has to exit the DAW and be returned via another channel that is armed to record.

Did the OP imply that he was routing externally? If there is a way to route the audio of loopmash on the fly and record it without leaving and then returning to the DAW I would really really appreciate it if you explained this process. Thanks!

Route loopmash to group - Set group out as audio in on recording track. See Martin’s answer if the group is not available as input.

Ah, I get it now. Thank you Grim and Martin! You guys are awesome!

It won’t allow me to do this. :confused:
Here is step by step what I’ve done --> new project file, blank slate (1 stereo in, 2 mono ins)

1)Created Instrument track with Loopmash
2)Created Group track
3)Created Audio (stereo) track
4)Went to mixconsole and set both routing ‘in’ and ‘out’ options to “no bus” for the Group and Audio tracks to start fresh w/ no feedback loop.
Now…
It will allow me to route the Loopmash instrument to the Group, but I cannot route Group as the ‘in’ to the Audio track.
The only options it gives me, is to route the Audio track ‘out’ to the Group track. (among the other obvious options “no bus” and “stereo out”)

Very confused !

Sorry…Missed that you’re on Artist.

This functionality is Pro only.

Me too.

In Artist, you can use Render In Place. Why it is not an option for you?

Does phantom bus work on the Artist version ?
Create a new Output bus in vst-connections (F4) call it something unique set it to not connected (no soundcard)
Set LoopMash to output to this bus and the audio track to input from that bus, engage monitoring on the audio track and record away.

No, this doesn’t work in Cubase Artist. in Cubase Artist you can select only Input bus as an track input.

Makes sense, thanks.

Hello everyone. New to this forum, and the reason I joined is exactly this problem. Just so I understand this correctly - I have Cubase Artist 9.5 - is the conclusion then that I cannot record Loopmash unless I get Cubase Pro?