Recent random freezes during Cubase 12.0.60 startup on Windows 11

Over the last week or so, I’ve encountered random freezes during Cubase startup. It will freeze during what seems like random points in the startup process (e.g. during scanning for VSTs, or other points).

My Cubase installation itself hasn’t changed, so I’m guessing this might be related to either a recent Windows update, or an update to a plugin (even though one might think staying up to date with everything will increase, rather than decrease stability, but we all know that’s not always the case).

I have to terminate Cubase via the Task Manager, and sometimes reboot the machine, to be able to then successfully start up Cubase.

This is on a Windows 11 system, fully patched with the latest Windows Update, and all of my plugins are the latest versions.

I’ve attached a ZIP file containing the DMP files. I believe @Martin.Jirsak is somewhat of a conduit for analyzing DMP files and bringing them to the Steinberg teams’ attention, so hopefully I tagged the right person :slight_smile:
Cubase freeze (789.1 KB)


All the crashes are related to the syncrosoft. Do you still use it? Do you still have some libraries sitting on the eLCC? Could you transfer them to the Steinberg Activation Manager, please?

Do you use USB-eLicenser or the Soft-eLicenser? If you are using the USB-eLicenser, how old is it? Do you use any USB hub?

1 Like

Martin, what do you use to read windows .dmp files on mac?

Thanks Martin, always appreciate your helpfulness here!

Yes, I still use the USB-based eLicenser hardware. I migrated my Cubase license to the new licensing system (Steinberg Activation Manager), but I still have some old libraries/products that are eLicenser-based, and I don’t know how to migrate them. Reading through the Steinberg FAQ, I found this:

As we transition across to the new Steinberg Licensing system, we will be listening carefully to our users and evaluating a number of possible migration options for users with eLicenser-based licenses for our older products . We will do our best to bring all our customers with us on the journey to a more sustainable and future-proof licensing system.

Correct me if I’m wrong, but unless those old libraries get updated to be based on the new licensing system, I am stuck with keeping them on the eLicenser, right?

The USB eLicenser hardware I use is a couple of years old (I had to replace a broken USB key, so it did get replaced a few years ago with whatever hardware was current then).

I do use a USB hub that the USB key is connected to, but that setup hasn’t given me any trouble so far, so I’m thinking this may be related to a recent automatic update to the eLCC that I saw happen when I opened the Steinberg Download Manager? It’s the only change to my system that I can think of that’s related to this.

I just downloaded the very latest eLCC software, and updated to Cubase 12.0.70, and maybe that fixed whatever went wrong. If I’m still having trouble, I’ll post back to this thread.


Please check this list.

1 Like

Thanks @Martin.Jirsak - I didn’t know this list existed, and it looks like all my libraries are on it, so I’m excited to migrate off of the USB licenser onto the new licensing system!

As a test, I tried doing this with one of those libraries, carefully following the (rather intricate) instructions, but ended up in a weird state of affairs. Let me explain:

I followed the instructions to migrate my Dark Mass license to the new licensing system - so far, so good:

I then ended up with two(!) licenses in the Activation Manager, one seemingly properly activated, and one “verification pending”:

Curiously, the Download Manager seems to tell me that that library isn’t even installed (even though it is):

I then followed the troubleshooting instructions to deal with the “verification pending” issue, incl. signing out of Activation Manager, and then signing back in (and reactivating the things I needed, except for the Dark Mass library because I’m not sure how to proceed:

What do I do now? Which one of those two Dark Mass licenses should I activate? It seems like having two of them in my system (a “good” one, and a “verification pending” one) is just asking for trouble, perhaps when that verification grace period expires?


I would just click to Activate the Not Activated licence.

I just did that. I left the other one alone.

Now I’m going to wait until 2023-07-30 and see what happens then.

If all is well then, I’ll migrate the rest of my licenses.


Did Cubase 12.0.70 update solve your issue, please?

I haven’t had any crashes since the 12.0.70 update, so let’s call that a yes.

Thanks for checking back in on this!


I’m glad to hear this. Thank you for the information.

1 Like

@Martin.Jirsak the license migration worked just fine, thanks for pointing me to it. Felt great to unplug that eLicenser dongle :slight_smile: