Record lock

On the old forum, I posted an issue with record stopping when touching anything on the screen.
Dirx suggested a Record Lock -
Junior Member
PostPosted: Fri Dec 10, 2010 10:54 am Post subject: Reply with quote
There is something like “record lock”!
It is not assigned by default, but you can assign a key command to it, and a different to unlock.
If you press space when locked, a dialogue opens whether you really want to stop recording!

Hope this helps…


I have gone through the manual and the key commands structure and do not find anything applicable. :frowning:
Audio Cave suggested Audio Pre Record settings which I am unable to find as well. :blush:

Senior Member
PostPosted: Wed Dec 08, 2010 3:28 am Post subject: Reply with quote
Not sure why selecting a track would take it out of record… anyway…

One potential solution is “Audio Pre Record Settings” which keeps recording even if you temporarily punch out. I use it to “release” parts for editing during recording sometimes. You can toggle record (test it for yourself) in the middle of a phrase and still roll the region back to fill in the recording. So unless you punch out for more than one minute, you won’t miss anything.

This feature allows you to capture up to 1 minute of any incoming audio you play in Stop mode or during playback, “after the fact”. This is possible because Cubase can capture audio input in buffer memory, even when not recording.

I really need something, because touching the screen during recording causing a stop to recording is a terribly stupid default!!

Tis a strange affliction that you are suffering, you mean when you’re in record that if you click anywhere on the screen whilst recording it jumps out of record mode?

May help or not? Have you got release drivers in background set? if so try unchecked.

Also look in Key Commands/Transport and look for Lock Record and Unlock record. You will also find the key command for retrospective record in there, and if you look in prefs you can find the retrospective record time setting. Funnily enough under record/audio. Which is also in the transport menu at the bottom.

Actually, when I click on a channel to change the balance, volume, EQ, or to even solo it, if the channel gets highlighted, the recording stops. I have to have the output channel highlighted to keep it off the individual channels. It is possible to touch anything, and have the recording stop. Very frustrating. I’ll try release in the background off, because I know I have checked that. I’ll have to dig to see if I can find the others.
Thanks for the help!

I’m not finding Lock or Unlock Record anywhere in the Transport list. Record has the key command to start record.

Forum won’t let me paste the image in, so I was attaching a doc. Forum won’t take wps (MS Works documents) or docx (MS Word 2010 documents) or doc (MS Word 2003 documents).


Pre Record settings according to the manual go up to 600 seconds, but C4 won’t allow more than 60.

I think you need to use a link from a web page to get an image up, you can’t upload images directly.