Record on audio track for voice on Mac and the UA Apollo

when I record my voice I record the music tracks too…
How can I isolate my voice please ?

From what you have said, probably: Wear headphones?

Yes, form headphones

If you are wearing headphones, and there are no speakers which are producing sound, the audio in the headphones is making its way to the mic.

The question that arises is, are the headphones open back or closed? Or, are your headphones good at not allowing sound to escape?

my headphones don’t let the sound out. I think the problem comes from an internal setting that is not correct. I have found every where, I really don’t understand… thanks for your help

General rule of thumb: The more information and details you provide, the easier it is for someone else to help you.

What audio interface do you use?
What version of Cubase do you use (LE/Artist/Pro etc.)?
Has this issue always been present or is it a new occurrence?
What have you done / where have you looked so far to find a resolve?

I work with cubase 12 pro and UA Apollo twin for Mac
I have had this problem a few months ago and found it. Now I can’t remember exactly what I did. I guess it was around edition and silence…
the way that I find is how to have the music arrangement in my headphone and record only my voice on the audio track.

Sounds like you have a loopback enabled

OK, I don’t know how to disable…

It will be in the audio interface software. I don’t have an Appollo so I don’t know. What does the manual say?

To put it in clear words: This is most certainly not about a setting in Cubase. It is either a setting in your audio interface software or microphone bleeding. You have ruled out the second possibility already, leaving only the first one.

Maybe somebody else uses Mac and the UA Apollo and can help with the settings?

I found the solution to my voice recording problem. My output bus was the same as the input. It’s why when I recorded my voice, I also recorded the musical arrangement….

Thank you everybody !

1 Like