record snap - cycle mode

When recording in cycle mode the recorded part always snaps to left and right locators (the cycle area). Is it possible to turn this off ?

Dr Tolle :wink:

Preferences > Record > MIDI:

Untick the Setting: “Snap MIDI Parts to Bars”

Hi vanhaze. its already unticked. Its only when cycle mode is on it happens.

No one have any ideas ?