Record stereo out in an audio track inside the project

Hello everyone, I need help!
In an audio track I switch to “no output” and tried to set “stereo out” as input, but it can’t find the “stereo out” channel. If I create a second Stereo out, (named Stereo Out 2), it works, but nothing with the first one.
Can anybody help me??

Seems rather normal to me : this is to avoid endless feedback loop, which could damage both your gear and your ears.

An alternate way to do so is to use the routing features of your audio interface which maybe is able to set a loopback on unused input/output available channels. That’s the case with RME TotalMix, at least… Check also the free routing ability of Cubase Pro (if you have this version).

You can Export → Mixdown the selected tracks, and then select to import the file to the project from the After Export box.


Hello I did it, but I don’t why I can’t do it on other projects!!! I mean, I put the Stereo Out as input on a track and I can record the Stereo Out, but I can’t to in some projects.
Any helps??

In these projects, check that no Sends are active for the track, or any way for the signal to create a feedback loop. (Recently I was wondering why I couldn’t connect a group to a track, and then I remembered that I had the preference “Automatically connect sends for new channels” enabled, which would create a feedback loop in this situation)