Recording 2 mics into 2 separate tracks (solved)

Hi there. I’m having trouble setting up cubase to record 2 mics into 2 separate tracks. I’ve looked through the related posts but still can’t figure it out. I’m using a mackie 402. I have it now so both mics are recording but both mics are recording into both tracks. The stereo pan switch is pushed on the mackie so the mics are in the left and right but when recorded, they’re being played back in the center and one of the mics i can barely hear (after it’s recorded. I can hear it fine when just talking through it.) but both channels are set exactly the same on the mixer. Help would be greatly appreciated. I uploaded one screenshot of the inputs screen. Don’t know what else you would need to look at.
Edit: And i have one channel input routing set to mono 1 and the other set to mono 2.

The device port is the same for all channels therefore they will all have the same. Also you say mackie but you are showing a Realtek device which is the computer audio?

1 Like

Ok, that was it. I switched the second track to record to mono 2 but didn’t know to switch the device port to line 2 as well. That did the trick. Thank you very much.
Also, you say the mackie mixer should be showing up there? Realtek is all that shows up when i click on it. It’s always been that way and always recorded fine with one mic. I’ve never seen it in there. Does that mean it’s just using the pc onboard sound card to record? I don’t know why it’s not showing up if it should be there. I have the red and white ins and outs from the mixer going to single 3.5mm speaker out and mic in on the PC. I don’t know if that makes a difference. So i guess the sound would be better if there was actually a mackie option in the device port?

So i found the ASIO driver select thingy but i still don’t see mackie there just an ASIO directx full duplex driver which has a lot more latency than the other one. Is that actually the mackie then?

No. Mackie 402 is an analog mixer, not an audio interface as @mkok was led to believe.

If the generic ASIO driver works for you, just keep using that.


So analog mixers just use the sound card drivers then. I’m a noob to all this…if you couldn’t tell lol. When i initially got cubase up and running with this setup, i had a hell of a time to get it working so i didn’t want to change any settings and left it on whatever driver it was on. I will just keep using that one then. Thank you.

Yes that got me. I thought the mackie was also the audio interface.

1 Like