Recording a tracks 'effect' to another audio track

This is NOT a render in place solution…

Sorry to get that out the way at the top sounding a bit like an ass, but I want everyone to know that I’m fully aware of the render in place options.

I simply want to record the result of 2 (midi) tracks to another (audio) track so I have the ‘mixed’ signal on a new track in wav format.

I come from Ableton, and this was done by simply changing the input of a new track to ‘resample’ and viola solo what tracks you want to record and your done.

How do I do this in cubase?


Are you sure “Mix down to one track” in render in place won’t do the trick? You’d have to select midi parts on those two tracks first.

Another solution is to use a common group for the two tracks (sends should also be included). You could then choose this group as an input on an audio track and record it as audio - I don’t see any benefits over the first solution, however.

Ditto what zyguli says. Did you miss the ‘Mix Down to One Track’ option?

Another way:

  • add a new audio track
  • in the routing for the new track de-activate ‘stereo out’ output routing
  • select ‘Outputs - Stereo Out’ in the input routing
  • solo the tracks you need
  • record on the new audio track

I would say that Export > Audio Mixdown would be the way I would do it.

File > Export > Audio Mixdown

Solo the tracks that you want to mix - tick Stereo Out - set Path to Project Audio Folder - select the right file format - ditto Sample Rate and Bit Depth - tick Pool and Audio Track - turn off any processing in stereo out you don’t want.

Thank you all…

I actually used the export audio file option in the end and it worked a treat, so thanks for that Silhouette.

And thanks Zyguli and Stingray too, I didnt miss the option but I did delete a lot more of my post because I thought I was waffling and not just ‘stating the facts’

The problem was, that I was using an effect (stutter edit) on on of the tracks and for some reason the Render in place was just giving me the un-stuttered version. I explained this in great detail before, as I say… deleting it in favour of being a bit TL:DR :stuck_out_tongue:

I actually think that it was my settings in the render in place that may have been wrong, I guess with it all being new these mistakes are inevitable.

Anyway, thanks to all of you, I greatly appreciate the help!

Problem Solved.