Recording audio - can see no waveform unless zoomed in

Hi,

I am having some trouble in regards to using my microphone to record. I can sing something in and hear it back, but in the main projct area there appears to be no waveform showing. Just these strange lines. That is, until I drag/zoom in really close. You can see the waveform then, but its really inconvenient to work with, and I have never had this happen before.

I am a relative newbie - if I encounter any small issue like this I get totally stuck.

Thanks for reading this and hope someone might be able to help.

  1. You have already proven that your audio interface works by recording sound into a different application.
  2. Try creating a stereo track and recording onto that. See if the audio appears on the wrong channel.
  3. Press F4, or go to studio/audio connects and check that you are connected to the correct audio device
  4. You’ve already created new busses, so I guess you have checked the top row of the console to make sure that you have an input connected.
  5. Put the mix knob on the interface to centre position. This should not do anything as far as I can remember to the record path, but worth a try.

What is your used software?
What is your OS?
What do you zoom in? The waveform zoom, or the track?
There is a prefernce to only show waveforms from a certain rack height - is that checked?

Cubase Elements 9.5
Windows 10 Pro

I’m zooming in by dragging/scrubbing the timeline near the top - where its showing numbers (each one is a bar I think).

I tried used the zoom that makes the waveform change size. I made it the thickest/biggest it could be, but even then, when I dragged/scrubbed on the timeline at the top (to make the project area smaller) the waveform disappears again and looks like its a flat line. Any thing that comes from my midi keyboard is fine.

Regarding your last question, I’m not sure - I don’t think so. Is that setting in preferences?

Yes, I opened Audacity and recording something easily with no problems there.

I did the stereo track thing - nothing appeared on a different channel.

Am definitely conncted to the right audio interface. Part of me wonders if I should unconnect, an then reconnect…seems unlikely, but could have a go anyway.

It says that my input is mono 1 (input 1). Looks like everything is connected.

I think the UR always goes to a stereo input on the MixConsole. Is it panned hard left or right?

If you drop an audio file into the project from media Bay or anywhere else…
Does the waveform display for that ‘part’ show correcttly/as expected…?
Am I right in thinking the waveform your describing for the recorded part in question is ‘very flat’ with not to much vertical up and down ‘waves’…?
Without stating the obvious it’s not just a case of a very low level/weak signal…
If your recording levels are very low the display would appear very ‘flat’… And with extreme zooming in you’d then get some visible ‘up & down’ lines…