recording count in problems

I hope someone can help me with a problem I’ve had for months, quite frankly its completely stopped my recording process. I want a 2 bar audio count in before recording starts. Easy enough I thought. Set the metronome count in then after 2 bars start playing. Anything I record should subsequently start at bar 1 when I play back. It doesn’t. As soon as I stop recording, anything I’ve played is immediately shifted across 2 bars and when I hit play, nothing starts until after the first 2 bars. I’ve tried everything and now I feel I can no longer use cubase simply because I cant record anything as I would expect. Why on earth is this happening ? I’m at my wits end now, so much so that i don’t want to record anymore, that’s how bad it is.

Surely this is a standard requirement for anybody wanting to record, you hit the record button, there is a 2 bar count in, then recording starts. When you stop recording and play back, the recording should have started at bar 1 and played back from bar 1 NOT bar 2 !!!


Please, please, please can anyone help me out here, I’ve tried everything. I’ve attached a screenshot of my metronome settings. I’m desperate to resolve this.

Are sure you’ve set the left/left locators to begin recording? And selected the right track to record on?
Recording (usually) begins at the left locator and punches out at the right.

https://steinberg.help/cubase_pro_artist/v10/en/cubase_nuendo/topics/recording/recording_c.html