Recording does not stop while in auto monitoring mode (either tapmachine style or while recording)

I’d like to know how can I stop recording if I enable auto monitoring in Preference → VST → Auto monitoring mode other than Manual. Once that is chosen recording will not longer be stopped if I click on the stop button or hit the space bar, the track is still in recording mode. If I hit the play button it will continue to recording but nothing can be recorded. If I press the monitoring button or enable record button it will pop out “Recording Error: Audio drop out detected”, and recording stopped. Attached the screenshot showing the stop button is hit but the track is still in recording mode.

FWIW I sometimes see this laggy behavior where it gets stuck in recording until it throws the “dropout” error.

It’s usually because I have a bunch of Melodyne instances on several takes and/or lots of plugins with latency.

Sorry but this is not a lag behaviour it is forever in recording mode if I don’t switch the recording/monitoring off.

Is that only my copy of cubase has this behaviour? I really can’t find any document saying that pressing the stop does not stop the recording… maybe I should submit a support ticket?


Just tried this in Cubase 11 Pro and it works like it should at least for me.

Tried with “While Record Enabled” and "While Record Running. Stop button works. Space stops it aswell and it stops recording and its recording what i play.

Try this and tick “Disable Program Preferences” then try to record again and see if its your own preferences that are causing this problem.

Thank you for your help. Just tried to open a new project it works fine. Also opened the project in the screenshot it also work fine now… seems like some kind of bug that created that matter at that time… But that was the second time I encounter that bug. I’m not sure how it could be reproduced.

By the way, just by trying to record I encountered a sudden break in recording and pop out the “Audio drop out detected” dialog. I try to record again it works fine. Cubase somehow is full of this kind of unstable matter to me… just like I can’t figure out why sometimes the shortcut “move to beginning” do not work even I tried very hard on giving the focus on the track pane, but sometimes it suddenly works again. And I also encountered a VST insert suddenly seems to lost all config (that is a guitar amp sim). I came from Ableton Live and I never had that feel where there are so many unexpected events. I love some features of cubase and hope really it should be more reliable.


“Audio drop out detected” What soundcard do you use and in what buffersize ? Could also mean that your harddisc is having problems to keep up.

What´s your computer spec ? Soundcard ? Buffersize ?

Win ? Mac ? Version of Cubase ?

More info from you is always good to be able to narrow it down.


I’m using macbook pro 15" 2016 (i7 2.6GHz) with internal fast SSD, UA apollo Thunderbolt 3. My project is in 48kHz, buffer size 512 samples… Audio performance meter in my project is around 45% average, 13% maximum, 0 disk cache when I just open it up (last time I also just open it to test recording). I think it should be good enough for recording.

But as you said… I’m not sure how the sudden freeze was happening last time… and then it failed to record. I do not know how to reproduce the issue and I suspect it should rarely happen. But next time if the “recording does not stop” happen again I could probably need to restart the cubase to see if it should be fixed.