Recording dynamics in midi event

Hi everyone. I have upgraded to cubase pro 11 from 10.5, and I can’t get the dynamics curves to be drawn in the midi event or in the midi lanes. In version 10.5 of cubase I had it like this, but in version 11 it only allows me the option of recording the dynamics curves in the track after activating W and R, but not in the midi event or in the midi lanes. I have tried to change the settings but can’t find the right settings. Although it is not a serious problem because I can record the dynamics on tracks, it is a nuisance for a project that I have started in cubase 10.5 where I drew the dynamics in the events and lanes, and now in 11 it makes the project area very dirty creating new dynamics tracks, and the two forms appear, those of version 10.5 that I already had on the events, plus that of version 11 with the new tracks. If someone can guide me on the configuration, I appreciate it.



I don’t know, what do you mean by the “dynamics in midi event”… Do you mean writing the MIDI CC11 values?

To me, it looks, you set to write the MIDI data as an automation. MIDI > CC Automation Setup. Make sure, the Record Destination on conflict (global) is set to MIDI Part, not Automation Track, please.

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

That’s right, I mean writing the MIDI CC11 and CC1 values ​​basically. As for the Conflicting Recording Destination I had already done so and it has no effect. And regarding Disabling preferences, I prefer not to do it because it deconfigures everything and it cannot be undone.

Thanks anyway, Martin.Jirask


If you disable the preferences the way I linked, the preferences are disabled temporarily only. So after the quit, you will get your preferences during the next start. It’s just for the testing purposes.

Hi Martin,
That video is marked as Private and is unavailable


Interesting, it was working few days ago. It’s from the official Steinberg web site. Thank you for letting me know, I will pass this over to Steinberg.

1 Like