Recording from AUM to C3 clicks and pops (unusable)

I’ve not needed to do this much recently, but the few times I have tried, I am unable to record even 1 track from aum to c3 without constant clicks and pops when recording.

All I know is this did not used to happen and nothing has changed from what I would usually do.

I have an iPad m1 and no external hardware, just listening on Bluetooth earbuds.
My project in AUM is only at 20-30cpu usage - although this seems irrelevant as even testing 1 track into c3 causes the issue.

I have done this process on and off for years without issues. Also I used to have an older iPad that worked fine too as long as cpu wasn’t overloaded.

I have tried changing all of the possible settings in cubasis to reduce load on the iPad, but it changes nothing.

I can only assume this is a bug that’s come in an update since I last heavily used my iPad - early/mid last year?

Any help would be appreciated as this is very frustrating.
Also and suggestions on alternative ways to multitrack record out of AUM to other software would be appreciated.

Hi @cellardore1,

Thanks for your message and a warm welcome to the Cubasis forum.
Your issue has been shared with our engineering.

Please await our feedback!


Hi @cellardore1,

The team gave the issue a check, where everything worked as expected:

  • iPad Pro M1, iPadOS 16.4.1, latest Cubasis and AUM installed. No audio hardware used (no Bluetooth).
  • Launched AUM, added an audio track with an AUv3 source that plays a beat.
  • Launched Cubasis, created a new project, added an audio track.
  • In the Inspector under Routing, tapped "Mono Input” and selected Inter-App and AUM (Port 1).
  • Under Setup / Audio, latency was set to 5.3ms, multi-core processing was on (default), studio quality off.
  • In AUM, I changed the audio track’s output to IAA Port 1 where I see that Cubasis is connected.
  • Back in Cubasis, started recording a few bars, stopped, and listened to it
  • Result: Clear recording, no clicks or pops.

If the problem persists, please provide us with a clip that shows the exact steps leading to the issue (please also include a shot of the project and setup settings).