recording GM midi but no sound when mixdown is done

I have been recording GM midi tracks.

i go through the steps to do the audio mixdown (tried all available options) but when i go to play it in windows media or any other player there is no sound. it recognises that there is a timeline there but does not recognise andthing else… when i check it in cubase, the orrigional track is fine but the one created from the mixdown there is nothing? what am i doing wrong?

Sounds like you’re using the Microsoft gm sound module thing! Dont, its not for use in cubase. Use a vsti like halion.

thanks for that… will try halion and see if that sorts it

unfortunatly the versions of halion that i was looking at were too expensive or just updates… however i did manage to get some sound out a recording but was only piano notes and not the drum beats that i had done…

One option on producing GM sounds is Universal Sound Module:

when extracting the file… which folder do i extract it to?

Put it in your VST plugin folder.

I have downloaded the USM… put it in the plug-ins folder but still no difference (i am new to this obviously)… am i supposed to be able to change the microsoft wave table to the USM? if so how?

It would be handy to know what version of Cubase you have?

Have you tried making an Instrument track and selecting a VSTi from there?

its Cubse LE 5… running on widows 7

LE 5 Comes with HalionOne Player.

Like I said, create an Instrument Channel, select HalionOne as the Vsti, then drag your midi track to that channel.

Obviously select one of the GM setup in Halion

thanks for that… and sorry bout the bit of slow uptake… its sorted now :smiley:

time to create some beats