Recording in Score editor

I have a problem with Cubase 6 that I did not have with Cubase 5.5. I would like to record notes in Score Editor but the lenght of recorded notes is not right. This is what I do.

  1. I create midi track assigned to Halion Sonic SE (or HSO)
  2. I add empty part to midi track and open it in Score editor
  • I can still hear everything right, what I’m playing from the keyboard (the lenght and pitch of the notes is right)
  1. When I start to record, I hear only short notes and only short notes (1/16) are displayed in the staves.

This happens only in Score editor. In other editors all works well. I can hear what I play from the keyboard while recording and recorded notes also have right lenght.

Is there something wrong with my settings or do others have same kind of problem?
:question:
JJL

it’s a known bug and will be fixed in the next update:
http://www.steinberg.net/forum/viewtopic.php?f=19&t=3400

Ok, thank you for the info. I assume, we don’t yet know when the first update will be downloadable?