Recording MIDI within a MIDI event creates a new one (what did i accidentally click?;))

Hi there,
when recoridng in the Midi editor it lately always creates a new MIDI event, but I want it to be recorded within the open editor (as usually).
what did I accidentally click that it does this now?


Make sure the Record in Editor is enabled, please.

Then you have to start the Record from Key Command or hardware. If you click to the Transport Bar/Panel, the focus switches to the Project window, so you don’t record to the editor anymore.

Where do I enable “record” in the editor?

I found the “record modes” setting (it was on “create new parts”, but when i record now, i still dont see the notes live?


In the Status bar, the 2nd button from the left. Next to the S button here.

can you show me where in this screen??


Right-click to the toolbar area (or click to the Setup Toolbar button – most on the right) and enable the Default Items option here. The Solo Editor and Record in Editor buttons will appear.

got it, thanks!!!