recording playback

Because of the badly functioning render in combination with the external gear pluginn i want to record the playback to a new file.
I have done this a couple of times before and sometimes it’s working (very good), but now i can’t get it to work and i really can’t figure out what is wrong.
I press record, choose the record what is played back input, press record and it’s waiting for an input signal.
Then when i press play to play back the file i get this message.

Samplerate and bitrate are the same and i also tried various settings with releasing audiodriver etc with no effect.
What is going wrong and why does it sometimes work?

I have to do something to get things working because rendering just won’t work good enough. :cry:

OK… i think i just found the solution though i have to thoroughly test it.
I have a RME hdsp9652 and it was syncing to my converter (lucid 88192) through adat1 and now i have set it to wordclock and it looks like it’s working.

I have been doing some things yesterday this way which so far works a LOT better then just rendering. Though i still find myself listening again from start to end to make sure there are no dropouts.
But anyway it’s a lot better! The only thing i don’t like is that i have to retype the title of the track for saving.

Just wondering what anyone else does on this. I have set the option record to ‘temp file’ as default. I think it’s a bit more stable because the playback/original file is coming from my 7200rpm audio disk and the recorded file is set to my SSD (fast). Any reason not to choose this way?

I really don’t get it… exactly the same thing today! Same settings but now it doesn’t work… :frowning:
Anyone?? PG?? This is driving me totally nuts!

When you are using an ASIO driver, the input and output must be at the same sample rate. You get this message if WaveLab is set to record at a given sample rate, and the file to play is at a different sample rate.
Now, if you think it’s the case and you still get the message, maybe the reason comes from somewhere else. For instance, check that the input channgels set from the record channels, are valid. And check the Audio Streaming preference port mapping too.

Thanks! But the thing is, sample rate and ports are all OK. strangest thing is, It has been working for some time when i set the clock to wordclock instead of adat1. But now… gone… And i seriously don’t know why…

Another prove that the external gear pluginn is crappy… If i set the latency setting of the external gear to some random value it suddenly works. If i reset it back to auto it still works but if i close WL and restart, same thing again. :confused:

So… another one down for the external gear pluginn! PLEASE fix it… WL7 came out in september and since then everybody has these kind of problems with external gear but still no fix! :confused:

Any news or additions to this?

A review of that part is definitly scheduled for 7.1, but has not yet been performed.

OK, great! knew that you where working on it but i was wondering if the issue that i have with the latency / recording playback could be of any help with troubleshooting.