recording-skipping and clicking

I have cubase 4 AI using a yamaha audiogram3 interface on a windox xp… i have been recording like this the last year and a half or so, just me and an acoustic gutiar. Today i got on and i get random clicking and when i record, time skips and it doesnt pick everything up. I havent changed anything so i dont know why all of a sudden it would do this. i pulled up the VST perfance (f12) and its at 0 for both ASIO and disk but the red dot keeps lighting up. ANY HELP WOULD BE AMAZING!

Make sure the correct ASIO driver is still selected and that the latency isn’t set too low. If that fails, try Trashing Prefs and setting things up from scratch.

sadly i tried all that and still… i can push the play button and everything is fine but as soon as the record button is pushed then the time line skips a bit and it doesnt record completly at all… ive uninstalled and re- installed opened older files and the clicking is still there and the recorded stuff wont play smoothly

What soundcard? If firewire, is the FW chipset Texas Instrument? If not that is likely the issue.

Audiogram3 is a USB device :wink:

Have you got anything else plugged into the usb?/ usb hub? Have you got much disk space left, defragged the drive recently?

Have you tried a different usb port?

Has anything changed on your PC? Any new software installed or Windows updates? It’s possible that something is making excessive calls now and again and interfering with the ability of the soundcard to capture audio. On my laptop, I have to disable WiFi to get clean recordings. It’s worth looking in Task Manager (Right-Click at the bottom of the screen and select Task Manager) to see what processes are running - there’s usually a load stuff that’s unnecessary. Also check the Performance tab to see how much free memory you have and how your processor is getting on, for example if something is forcing the processor to near 100% you’ll have trouble recording.