Recording synchronization suddenly messed up

I use Cubasis3 regularly to import audio tracks. I then live-record with the imported tracks. Worked beautifully, until now
Suddenly, my live-recording tracks all are out of synch with the imported tracks!
It doesn’t seem to be a metronome issue.
I then tried live-recording new tracks on a new project. Same problem! Suddenly, I cannot synch to the first track even when monitoring it in real time. The playback audio is completely out of synch.
Help?! Have I accidentally toggled something and caused this issue?

The problem seems to be that every track now will not start at the beginning. There’s a time delay as you can see from the attached pic.

Can anybody assist me with re-setting the app so that recording starts from the beginning?

Hi @Stephan_Grasmuck,

Do you use the iOS or Android version?

Please give the following steps a try:

  1. Load the “New Project” project template
  2. Close all running apps, including Cubasis
  3. Fully shut down the iOS device

Does things work as expected again, once relaunching the device and Cubasis?

If the problem persists, please try the following steps:

  1. Go to Setup/Audio
  2. Set “Audio Rec. Offset Compensation” to OFF
  3. Set “Multi-core Processing” to OFF



1 Like

Thank you, Lars!

The first 3 steps (new project and closing all the apps, then re-booting) worked !

Please, any idea what I did to cause this? Or does it just happen sometimes for no obvious reason?

Thank you again!

Hi Stephan,

Glad to hear everything works as expected.

Unfortunately I’m unable to tell remotely where things might have worked wrong with the app at your end.

But the steps above should help in most cases, to fix things easily and quickly…