Recording Track is Getting Signals from Other Tracks Recorded Too

Hi there,

I’m having a major issue with other tracks being recorded where they
shouldn’t. For example, if I record track 1, when I go to record the next
track(2, 3, etc.) it records in the first track(Unarmed) also in these
other tracks? Furthermore, all internal Clicks and midi tracks, such as
Superior Drummer 3, are being rerouted into the Input channel and are
recorded also.

I know myself it is a routing issue, where the output seems to be coming
back in through the input but I can’t seem to figure it out? I’ve
contacted Steinberg directly and did not get any further with the issue. I
have been on to Steinberg Tech Support but no one has definitively said,
‘This is the problem and this is what you need to do!’.

I have over 20 years of music experience, and like most, while I’m always
learning I’m not new to recording, mixing and mastering either. Moreover,
I’m about to start my own business and this has come at an extremely bad
time and out of nowhere and I’m unsure what to do? I have the newest
version of Cubase Pro 9.5, all updated etc. and still the input channel is
picking up the signal from outside sources where it shouldn’t.

Gear I’m using:
PC- HP, Intel i5, 16gb RAM
Software-Cubase Pro 9.5
Hardware-Zoom L-12 LiveTrak
Yamaha 12 Inch Passive Speakers
Presonus 3.5 Active Speakers

Any help on this matter would really really be appreciated!!

Kind regards,

1st post… Welcome! :wink:

I see a lot of these issues are caused by the “loopback” function that is available in the Steinberg UR audio interface mixing software. So check that out and deactivate it. I can’t give details because I don’t have a UR interface.

Regards :sunglasses:

I had this problem last year where the Vocal track showed up on every other track of our live band recording. It seems that the input bus was routed that way for some unknown reason so I just deleted it and created a new bus and it was fine the next time.

Hello Guys,
I am also having this same signal problem as all of my recording must be routed the same way. i am not using any output speakers so i think this may be my problem but is there a way to get around this as i do not have studio monitors to use as an output. Also, how do i find the ‘loopback’ function to turn off in my Steinberg URMkii?


I am having the exact same problem with the UR 22mkII.

All of a sudden it is recording output channels, click tracks etc.

I have deleted and reset up new Buses when i’ve had similar problems but its having no effect.

It has also started happening on Template projects where it was previously set up perfectly.

If there is a loopback mode I cannot find it to toggle it off but i very much doubt it is that. I havent changed a single thing to my set up.

It is so annoying!

Disabling the loopback for the UR22 mkII fixed it for me.

Studio --> Studio Setup --> Yamaha Steinberg USB ASIO --> Control Panel

Steinberg UR22mkII tab --> Uncheck ‘Enable Loopback’

Thank you! I was quite literally going mad.

#Tracks bleeding

Metronome recording on track