Recording Vocals problem

Hello. I just bought a new Focusrite Scarlett Studio with Cubase LE 8 as its software. I admit I am a beginner in recording and I’m on the process of exploring it and studying the whole software. I just had this problem, When its time to listen to the recorded vocals, there is always this split second interval that is being cut in the very first part of the track, like there is a very short short second that it is not recorded right away. For example, the first word is,“Somewhere”, it should have recorded “Somewhere” but the recording seems to record it first on the “o” making it “omwhere” It always happens at the beginning of the recording, then there are also some inconsistent volume… some part of the recorded voice has low volume, then suddenly comes back in the normal volume. What seems to be the problem? Thanks. Please help me on this. Need to record a song immediately, thanks :frowning: :frowning: :frowning: :frowning: :frowning:

Hi there

Have you started from scratch with a blank project or are you using one of the ready made templates. If you’re using a template it may have a “gate” on the insert which isn’t set to the correct threshold, just a thought☺

Best Regards


Hi Dave,

Thank you for your reply, I am using one of the templates, and unfortunately, I only have four templates available I think, so I tried to use the Piano + Vocals template. So that must be the case right? I’ll have a look into the software again, and I’ll get back to you. Please be patient to my questions because I’m really new to it.

Kind regards



You have a gate active. Disable it.
I think the image attached is selfexplanatory,


Now, three years later, I am a beginner with the same problem.
What is the solution? When I turned the volume on focusrite scarlett solo input 1, full open, it seemed to be a bit less.

The solution is the same one posted three years ago with a picture to make it as clear as possible. What bit don’t you understand?