reduced overall volume when the drum kick in ...help

Hi everyone, I am new to Cubase and mixed down of all the audio. My problem: When I mixed all the tracks in Cubase, it sound great, but when I export as mp3 out as mixed down … problem… when the drum kick in… the overall volume of my song reduced. I even use compressor on the drum and bass… yet same thing still happened. I upload my sound to my website; so, you can listen to know what I am talking about… Why? need help!!!
link to my song: http://vajtswv.us/sim/sim.mp3

how do I check back to this post to see if anyone of you can help me? where do I go…


Thanks

Yer

Sounds like the kick drum is triggering the master compressor way too much.
This is a common error that many people make.
Your master bus compressor needs a side chain filter to allow low frequencies to pass without slamming the compressor.

And/Or you need to turn down the kick a bit.

thanks for the reply. I am new with cubase. I don’t know anything about master bus compressor or side chain filter or how they work. I used compressor on the drum track only and tried to reduce the low frequencies, yet it doesn’t seem to help. I low the volume of the drum track plus using compressor on that track so low, 60%, yet when the drum kick in the overall volume is reduced. when you say master bus compressor, are you talking about a compressor that use on the master track on the very far right side? How do I create a side chain filter to allow low frequencies to pass without slamming the compressor? Where is that side chain filter go to…? to the final master track output? Where can I learn more about master bus, side chain filter? thank-you and I will wait for you answers. I really appreciate it.

Yes, he is. (At least I hope he is. :wink: ). I’m not so sure about sidechaning the master bus compressor, though. That, kind-a, defeats the purpose. Of course, you could use a multiband compressor. That is a compressor that deals with various frequency bands separately. However, now we’re moving into the territory of mastering, which is an art in itself.

It’s sound to me that you are not only new to Cubase but new to recording, period. This is a huge topic. Far to big to be covered here. I suggest that you invest in a course, such as Ask Videos Audio Concepts series.
https://www.askvideo.com/courses/application/audioconcepts
That way I’m sure you’d be in a much better position to figure out what you’re doing wrong, and avoid it in the first place.

As for your level problem. If you by “when the drum kick in”, you mean when the drums enter at 0:50, I can neither hear or see any problem. The level of the flute sounds the same. There may be a perceived lowering in the level of the guitar, but that’s only natural as it is being partially masked by the drums. Frequency wise.

However, I do notice another problem. You have mixed it a bit too hot! Starting at 1:40 there are some clipped waveforms every now and than. These may not only cause audible distortion but, more seriously, may interfere with mp3 encoders. It’s highly recommended that the level never reaches 0dB (as it does in several places in your track). You can solve this by inserting a brickwall limiter on your main output buss, set to at least -0.5 db. Also make sure that it’s only triggered occasionally.

I trust that you’re recording at 24 or 32-bit resolution. Then you can easily mix with the brickwall limiter set to -3dB. The nosefloor will still be far below human hearing level. Always mix with full dynamic level. You can always add compression at the mastering pass. It’s more or less impossible to remove it, though.

I would have thought it’s very common to use a sidechain with a highpass at 200-250Hz on a mix-glue compressor. I use the (superb and free!) LA Thrillseeker on the master bus for mix glue on most tracks I do - and I usually set the side chain above the kick drum range if I want to avoid pumping if I have a strong kick.

Also when mixing down for mp3 you should leave plenty of headroom 4-5DBs is not uncommon or the MP3 conversion can cause some nasty artefacts.

Extremely common.
I sometimes use the UAD Fatso on my stereo out and the side chain filter is usually set to 240hz.
No pumping at all and I do a lot of Hiphop.


I’m not talking about sending a signal to the side chain input here…Most mastering compressors have built in side chain filters that only require turning them on and setting the frequency.

The tube compressor in Cubase has a side chain filter built in. Worth a try.

when you talked about sidechain, i can’t find a side chain icon anywhere. I have Cuabse element 7. Do I have sidechain in this version? And if I do, where can I find it. what is the icon look like.
Thanks
Yer

Look the simple solution is to turn the bass drum down and or use a high pass filter that will reduce the amount of bass frequencies allowed through. Try starting off setting it to 40kh. This will not allow anything below 40kh through. You could try the Low Cut on the stereo out pre to tame the bass drum. Alternatively you could do this on the drum track

Actually you have not given us much to go on in terms of the gear you are using.

It is quite possible that the monitors that you are using don’t give you much feedback on the low frequencies. What is the Frequency Analyser telling you on the stereo output. Even if you can’t hear the lower bass frequencies they could be working the compressor hard and lowering the overall volume.

what is the best way to reduce the drum; so, it won’t over power the instruments, yet still hear drum well?
Do I put compressor on the drum track only? i did that and it still not enough… volume still reduce when the drum played.
Do I put compressor on the drum track and master bus? I can put compressor on the drum track, but I can’t find a way to put compressor on the main output bus.
Why is that when I listen to the mix inside cubase, it sounds wonderful and perfect; yet when I export the audio to mp3 mixed-down, the volume is reduced when the drum played?
please tell me in simple English…only… in steps wise.

Thanks
Yer

Have you tried the suggestions above?

Just so I can tell you how I do it - download the supurb LA Thrillseeker: https://varietyofsound.wordpress.com/2012/03/02/thrillseekerla-released-today/

Stick it on your mix bus in place of your current (Cubase?) compressor. Flick the middle switch on the left called (SC filter) to the right “in” and adjust the top right small knob to just before 12O’Clock (about 240Hz) then push input (large left knob) up until you reach your required level of compression is achieved - please note if you are mixing at anywhere near 0DB you might be clipping - is there a limiter after the compressor? I’ve customised my meters in Cubase to change colour above -18Db - that’s the peak I use for any given track - I can’t remember the last time I had to touch my master fader and my mixes sound much more open and are much easier to master. Obviously make sure you’re recording in 24 bits to begin with.

I’d be very surprised if none of the Cubase compressors offer a similar SC filter capability - I only use the basic one for ducking bass sidechained to the kickdrum.

I suggest putting an afternoon aside and go through many of the excellent mastering videos on youtube - learn about what you’re actually trying to achieve.

Every response here seems to be based on the assumption that master bus compression is causing your problem.

So just to clarify absolutely.

  1. You said you aren’t using any compressor at all on the master bus. Is this correct??
  2. You also said that during playback everything sounds good, only on export do you hear the level drop??

Thanks for the info and help. I really appreciated it. I am new to cubase and I really like to learn to record and mix using cubase.

with my cubase element 7, I don’t see my insert, send, in my mixconsole. I only see two things: EQ and meter. Why?
what do I miss checking?

Another thing: in midi. when I play the drum and record piano… i tend to get delay when I play piano. If I the drum into audio then play the drum as audio while i am recording piano as midi then there is no delay. Why? I used Audiobox as my soundcard. I have only 4GB of RAM. maybe I will need more RAM to prevent a delay while recording and listening to other tracks?

Yer