Registered Instrument (Iconica) not showing/available in Halion Sonic SE (in Cubase)

Hello

I have successfully downloaded, installed, registered, licensed and activated several Steinberg products over the years, so I’m familiar with this process.

A while ago I purchased ‘Iconica Ensembles’ - installed and working fine. Now I have upgraded this to ‘Iconica Opus’ (which adds ‘Iconica Sections & Players’ to make the full bundle entitled “Opus”).

  1. I have successfully activated ‘Opus’ (duly reflecting on my eLicenser).
  2. All the files for ‘Sections & Players’ I already had on my computer, having previously downloaded them with the free Iconica trial.
  3. I have successfully directed Steinberg Library Manager to all these .vstsound files, and it confirms they are all successfully registered (and therefore available through Steinberg’s Media Bay).
  4. However, the ‘Sections & Players’ instruments are not showing/available in the Load area of Halion SE. (The ‘Ensembles’ Instruments still are, as before).

I have done all I can find and know how to resolve this, without success.

Download Assistant may be offering the necessary keys to understanding the root of this problem:

  1. Under ‘Sections & Players’, Download Assistant shows that the downloads for all 4 sections are complete, but if I click to “Open” them, it says there is an error and I must re-download.
  2. Under ‘Opus’, Download Assistant shows that ALL sections - both for ‘Iconica Ensembles’ and for ‘Iconica Sections & Players’ - have yet to be downloaded, even though all these files are present in the registered default directory (path), and Library Manager recognises and confirms their presence in that location.
  3. If I direct Download Assistant to start downloading any of these sections, it duly begins downloading into the very location where the existing files reside, giving no heed to their presence.
  4. Does this mean that Download Assistant needs to run its normal downloading course for these files to be ‘successfully installed’?. If I pursue Steinberg’s alternate route of manually installing Libraries, that proceeds perfectly, and Library Manager simply confirms that all the files are already registered and in their correct location.

So - while I have purchased, licensed, registered and activated ‘Iconica Sections & Players’, I presently have no way of using it (in Halion SE).

I do not want to have to download all these files again for the sake of satisfying Download Assistant (if that is indeed necessary).

Any insights and suggestions would be most welcomed and appreciated.
Thanks

Don’t worry about what the Steinberg Download Assistant says. If the Library Manager says they’re registered, they should be working.

Please make sure that you have the latest version of Halion Sonic SE 3 installed, then follow these instructions:

Thank you so much Romantique - for perfect and prompt help!

Problem solved. You have doubtless spared me many more hours of trying to figure this out for myself.

Best regards