Rehearsal Marks input

I have been trying to input rehearsal marks. From the menu at the top of the page it works great. However when I try the shortcut SHIFT A it does not work I noticed this comment in the manual about the mouse
Create item at selection.
But I am not sure what that means.
Thanks for any help you can give.

It’s referring to this setting, which controls whether items get input at wherever you have an item selected in the music area, or get loaded onto the mouse pointer, allowing you then to click the item in wherever you like.

Are you using Dorico on the desktop or iPad?

Hi Lillie.
Thank you for your reply.
Does this somehow affect when I am trying to import Rehearsal marks by using a keyboard shortcut instead of using the menu item? At the moment SHIFT A does not work for me on my mac laptop.

What are the steps you’re doing? Are you selecting something in the music first before pressing the key command? Have you assigned Shift-A as a key command for something else? Are you using the English keyboard layout?

I don’t believe the mouse input setting affects rehearsal marks, so I’ll remove that from the manual entry for inputting rehearsal marks.

Hi Lillie.
Thank you for your reply.
I am using a MacBook pro with english keyboard.
I select a point that I want the rehearsal letter to be normally a bar line, and then press Shift A and nothing happens. I have not assigned any keys to anything else.
I can get the rehearsal letter by using the menu items but shift A would obviously be easier and quicker.

What shortcut do you have assigned for this? Check Preferences/Key Commands/Note Input/Create Rehearsal Mark.

If it’s not Shift+A, you can change it back, or use whatever you have assigned it to be.

Hi Fred
That got it. When I followed your instructions, I found that there was no key command for Rehearsal Marks. I added it and now it works.
Many thanks for this advice that will surely safe me some time in the future.

Kind Regards

1 Like