Remote Control of Nuendo via Desktop

I just ran a test using the Teamviewer desktop remote control app. I opened Nuendo from a secondary PC across the room, where I could monitor the results. IT WORKED PERFECTLY! :astonished: :smiley:

There wasn’t any function in Nuendo I couldn’t perform because the PC saw every command as me being at the PC running Nuendo! For me, this puts to rest the question of bothering with ANY SECONDARY APPS (PT Contro, Now Avid Control, Cubase IC, Metagrid, whatever). All that’s required is to download a remote control app to my tablet and get to work!

Unfortunately, Teamviewer wouldn’t work on my iPad. :cry: I downloaded it and it just sent the shell. So I tried VNC Viewer. That downloaded just fine on both my PC and my iPad. But I can’t get them to show up in the network. That’s a separate issue. I’ll call product support or find a similar app that doesn’t have as many issues. However, I had Teamviewer already loaded on the PC from when ADK used to remote in for tech support. So, I just loaded a copy into my office desktop across the room to run the test which, as I said gave spectacular results!

So now, all I need do is find a remote app that will work on both PC and tablet and “THIS QUEST IS OVER!!!” You guys can keep waiting on Avid or Steinberg to get off of their butts to answer your pleas. But it looks to me like a remote app is the solution! :sunglasses::+1::sunglasses:


I’m using TeamViewer during my Cubase lessons and I can reach literally everything in Cubase. Myself, I would go for TeamViewer for iPad, if you want behave like controlling from a computer. At the other I have to say I didn’t find it really the most comfortable way. Maybe with iPad Pro it would be different story.

Are you working on a single display? I just downloaded Teamviewer onto my iPad and, when I launched the connection to my PC, it made all of my desktop move over to the 2nd display where the iPad couldn’t see it. when I Opened Cortana to access Nuendo, It launched Nuendo but the controls were not good at all! I would swipe in the project window to scroll down and it would move the channel where my finger touched! So I tried swiping from the grid and nothing happened. I got frustrated very quickly and stopped the test. This isn’t working for me at all!

I’m waiting to hear back from VNC Viewer product support to see why my PC won’t connect with this app. I’ll let you know what happens.


You can choose, which display do you want to see in TeamViewer or you can show all displays at once.

Yes, it’s a but unusual at the beginning, but you have to forget you are using iPad. No iOS gestures. You just control the mouse by your fingers. It’s more like working with a touch display on the computer.

How do I do that?

So, what should I have done to be able to scroll up and down in the project window?


I have just tried this again.

First of all, I was able to scroll by using two fingers gesture.

See attached screenshot, where you can find the screen switcher (the icon of two screens), please.

I use VNC, works well with computer and tablet.

I have that installed as well. I can’t get it to work at all! I’m i my 2nd full week of emails with product support! I’m about ready to just uninstall it and go back to apps like metagrid.

Okay, I found the strip. That solved the 2 screen problem as far as being able to see the screens on the tablet. BUT the tablet would only show the last selected screen from the PC!

I couldn’t swipe to the left and see the project window, then swipe to the right to see the mixer. I couldn’t select the mixer from the tool tray on the tablet to show over the project window. The only way I found to show the screen I needed was to select it FROM THE PC, which defeats the purpose.

I also couldn’t get either section to expand to the full size of the tablet, which made moves even harder to pull off.

This is really frustrating. If VNC works the same way, then this will end up another “dead end” for controlling from the tablet. :angry:


I have to say I was trying with remote controlling of Mac only. But…

This was working to me. Just by clicking to the ě screens icon, I was switching Screen 1 & Screen 2.

That’s right, I couldn’t do this neither.

I could do this, just by using common “Zoom In” gesture (two fingers move from each other/pinch out?)

Yeah, I went back and tried it again. NONE of that stuff worked for me. I could not resize using the pinch out gesture. I could not get the tablet to bring in the project window, which was located on screen one because I couldn’t get the tablet to display anything but screen 2! I could pull things over to screen 2 FROM THE PC. Then it would show up on the tablet.

Based on this test, I GUESS I could switch the screens on the tablet, IF I brought everything over to screen 2 and then set it for the single screen setting. Then, theoretically, I could make it appear that the project window would come to the front of the mixer by switching the “e” icon.

Another major pain was that when Teamviewer connected the iPad and the PC, the resolution of both screens dropped to the lowest setting, which made everything appear to be in “Safe Mode!” I could reset it to hi rez, but that’s just more wasted time, since’ I’d have to do that every time for every screen (remember, I have a 3 screen array!). It SEEMED really promising, when I saw that I could get the remote desktop to work from a second PC. But the reality of trying to do this from the iPad is POINTLESS for my set up.

Thanks anyway, I appreciated the help.


I’m sorry to hear it, because it really works nice here on my side. Do you have the latest TeamViewer installed at your iPad? Isn’t it some outdated version?I have to say I was testing it on iPhone (because my iPad is too old) and with Mac, as I mentioned. But I can’t imagine, it’s so much worse on Windows and I can’t imagine it’s so much worse on iPad (I would expect it’s even much better on iPad).

For example the resolution, I was asked, what resolution do I want to use.

OK, never mind, it looks it’s not a solution for you (and with these limitations you mentioned I do understand it completely), I’m sorry.

Your question about my having the latest version made me think of something. Are you using the commercial version or the personal version. That might explain the difference in our experience.


I pay for the TeamViewer license, but I’m not logged in to this account on my iPhone. So on the iPhone, I’m using the free version.

You never mentioned your phone in any of the previous replies. So that would indicate that there is a difference between the commercial version features and the personal version. Are you saying that you could do everything on Cubase that you mentioned with your iPhone (free/personal version) as well?



Well, now I’m really puzzled as to why I got such different results. :thinking:

Have you tried an app “AnyDesk”? On my iPad it works perfectly.


Is it possible to control Nuendo from the desktop via Teamviewer or is this software for tablets only on a Mac.