Remote Desktop - Cubase 8 pro - No Sound

Hi all,
I’m having problem using Cubase 8 pro through MSTSC (Remote Desktop).
It seems that I don’t hear any of Cubase’s sound through the RDP.
When playing music in the browser or using Winamp I can hear it just fine.
I’m using Windows 10, Cubase 8 Pro and Focusrite Scarlett 2i4 Audio interface.
I tried searching for this issue in the forum but didn’t see any post about it.
What am I missing?
Any Help in this matter would be greatly appreciated!

Thank you and br,

Presumably you’ve got Cubase configured to use ASIO drivers, in which case it will output via your Scarlett. RDP (the remote desktop protocol) does not do ASIO, and in any case IIRC it down-samples to 8kHz or something ridiculous – really only intended for Windows “blip” sounds and low-quality speech.

If Cubase is configured with ASIO driver it will not sound through MSTSC. The other programs work fine because they use WDM drivers. Try setting cubase to WDM driver, this might do the trick.

I really appreciate the fast reply guys!
Will try the WDM drivers as well.
For some reason I thought that this would be a popular feature that easily works.
Thank you!

You could also try to use Banana Voicemeeter, it has ASIO support en WDN support, check it out!

Thank you very much mroekalea, I will!

I had the same situation.

I tried the voicemeeter And it works! Thanks!


You’re welcome :wink:

Thank you! VoiceMeeter did it for me, nothing else worked.