Remove autoscroll in key editor?


I have auto scroll turned off in normal view but once I get into midi/key editor auto scroll seems to be turned on.
I can’t find any button/setting that turns it off. How do I do this? :slight_smile:

The same way you do it in the “normal view”. If you don´t see the button in the Toolbar, configure it so that it shows the button. Just the same as in the project window.


There is “Follw cursor” button, same as it is in the main window. It looks like this: >|<. You can use shortcut “J” for On/Off it.

Thanks guys but the buttion is greyfaded (unlike the on in the project window). I can’t click it. =S

Try to tresh your preferences then.

FWIW “>|<” is “snap”, not " autoscroll"…

Yes, you are right, sorry!