Remove totally and reinstall Elicence


Please help me to solve total clean my system from usb install files, and reinstall again correctly.

After cleaning cleaning my system with registry and system cleaners or moving/ghosting
sometimes my usb dongle lost. (registry mechanic, ashampoo, ccleaner etc)

I just realized that in this case my USB dongle driver not work at all after cleaning.

First I assumed that soft-licence overwrite something, but only the soft-licence listed in elicencer page (c4 LE),
usb dongle not work on driver level, so my c6 won’t start.

After disappearing elicence I have tried reinstall again, but my hardware USB-dongle in THAT system is
not working anymore.

In other windows system it’s just ok,! So problem is not with the key, the problem is the install.

Until now I have no problem ever without soft licence (c4 le install), but I can’t find what is the problem exactly.

Thanks in advance,

Just install in overwrite mode. Instructions at the eLicenser site.


I don’'t know what are you pointing of…
I didn’t find any information about this on elicence page.
(very limted information there, mostly release notes, which is
not for users again. )

What I have done until now, and WORKED :

Uninstall drivers, remove licence, clean registry, reinstall elicencer, and put usb back into ANOTHER slot.

Because my patience was at 0, I have done these all at once, so I don’t know, which was exactly worked, but worked.
But still would be great to know, what caused it, and how can resolve straightforward if happening again.