Removing a Chord Symbol from one staff but not the rest.

Hello, I’m fairly new to Dorico but I’m really enjoying working with it and all the features are really intuitive and friendly. I particularly like the feature that allows Chord Symbols to be added to multiple staffs at a time, however I noticed that if a part has chord symbols above and empty bar, that bar won’t be reduced into a multi-bar the parts layout.

Is there any way to remove a chord symbol from one line in the full score after it has been set by the Chord Symbol multiple input feature? Or better yet, to only write Chord Symbols above bars that aren’t empty?

In the attached image you can see that the middle line doesn’t need any chord symbol because it is not playing but removing the chord symbol from here removes it from the rest of the parts as well. Hiding the chord symbol only works in Full Score mode and not in the part mode, and I would like to remove the chord symbols from both full score and the part if an instrument isn’t playing in that bar.

Thanks for any help you may be able to give!
snip.PNG

Welcome to the forum, LiamBowie. We don’t as yet have a feature to automatically show chord symbols only in non-empty bars, though this has been requested quite a few times and is on our list of possible features for the future. But you do have a number of options for controlling where chord symbols appear, including the ability to hide an individual selected chord symbol via the Properties panel, to choose whether or not to show chord symbols at all for a particular instrument via the Players panel in Setup mode, and to specify regions where chord symbols appear, either using slashes to determine their visibility or by creating chord symbol regions.

I tried removing the chord symbols from the Piano part in a piano/vocal score and followed the instructions in the manual - however, when I right click on the piano player in setup mode, I do not get an option to hide chord symbols. HELP!!

Dorico’s Setup mode is player-based, so when you see the option to “Hide for All Instruments” that means all instruments that particular player is playing, not all instruments in the score. It’s definitely confusing at first, but fine once you remember that it only refers to that one player. Just select it and chords will be hidden for the piano.

I’ve always found this terminology very confusing, even though I know what to do.

It also doesn’t work. Tried this multiple times and still don’t have the results. THIS SHOULD BE SIMPLER! I honestly don’t believe anyone who designed this program actually has used it. TRAIN WRECK.

Not sure if this is what you’re looking for:

Layout options (shift command L), chord symbols and diagrams, show chord symbols above top staff of system.

Well, I’m a mere user and use it every day, and I’ve been working with chords, and this worked (as expected) for me. If you post a minimal example file here that demonstrates your problem, we’ll probably be able to bring you very specific help that will work!

Hello dear ones,
I wrote several times that I have long dreamed of a program like Dorico. I have been working for three years now, but I am still happy and amazed.
I solve a similar task about chord symbols, and my question is: is there a way to hide or delete chords in a specific part and in a specific bar? I attached a project, for example: 19-21 bars for saxophones only, chords are not needed due to page space in solo parts because I want to do multi bar rests.
Maybe someone is facing a similar situation

Thanks in advance

Happy Holidays to you all

Utilited.dorico (1.1 MB)

Hi. I’ve used a chord symbol region (alt-q) for the three bars you mentioned, in the bass guitar and banjo parts, and put the chords back there — of course I deleted the chords in the three bars before doing it — and I think it’s what you are wishing for.
Utilited.dorico (1.1 MB)

Ohh Marc,
Meany Thanks

1 Like

Hello. I’ve got a Dorico 3.5 file I’m now working on in Dorico 4. I have instruments that I want to show chord symbols most of the time. I would like to hide the chord symbols for a few measures here and there (sort of an anti-chord-symbol-region). I tried selecting the chord symbols I wanted hidden in Write View Galley Mode and toggling the Chord Symbols → Hidden attribute. The selected chord symbol did disappear, but it seems to have been deleted instead of hidden. This isn’t terrible, as I could always copy the chord symbol from a different staff.
Am I missing something obvious?

I expect the issue is simply that the signpost that appears when you hide a chord symbol is not showing: go to View > Signposts and make sure that Hide Signposts is not selected, and that the Chord Symbols item in the list is activated.

Thank you for the quick reply, Daniel. Your suggestion pointed out that the issue was mine. I was trying to hide the chords in the score. When I hid them in the part, all worked as expected.