Removing second sul tasto line?

Is there a way to hide one of these sul tasto lines? The section has divisi - though this bar is unison - so the line appears twice in the part (as expected) but also in the condensed score…

Screen Shot 2021-01-09 at 7.47.19 PM

I’m pretty sure there isn’t a way of hiding it if it’s a Playing Technique. Cursory experiments indicate that it should work fine if you use a Horizontal Line with overridden text (and presumably if you can be bothered to define a line in the line editors that’d work too).

Thanks! That works! I used the Horizontal Line.

Do you know how I could make the text the same size as a technique?

Excuse the non-standard font and the real-time experimentation! The one below, on the cello staff, is an actual Playing Technique.

You could also, if you wanted to, use the Engrave > Lines… editor to build a line that uses the solid line body and has the annotation set at the start of the line by default. That way you can grab that line from the Lines section of the right panel wherever you need it, rather than overriding the Start Cap property each time.

Wow! That was beautiful! There’s so much I still need to learn about this program.

Thank you so much!


So I added a similar line to a couple of horn parts to show that they are optional - did this in Galley View - and now they don’t show up in Page View or Engrave Mode. Any idea why that might happen? I am using condensing.

Unfortunately Lines don’t work with Condensing at the moment (and this is on the fix list for a future version; see
In this case you would actually be better off using Playing Techniques.

Thank you for the quick response. So should I make a new brass technique called optional? How do I make it add the line?

Yes. Easiest way is probably to duplicate the existing sul tasto playing technique, then change the text.

Thanks! I made one of them a technique and the other one a line so there isn’t a duplicate line in the score.

They can both be Playing Techniques, I think. You should be able to hide one from the Engrave mode properties panel (with the Set local properties switch set to Local). This doesn’t work on your divisi, of course, because there it’s impossible to select just one of the two sul pont Playing Techniques.

For that matter there may be an option at Notation Options > Condensing for amalgamating playing techniques. Does that work here?