Renaming function in batch process

Hi PG,


I can’t figure out how to make this work properly, I must be overseeing something.

I have a bunch of files in the Batch processor, which I need to convert to 8K.
I want these files to end up in the same directory as their “masters” @ 44.1k.
Therefore I want to use the renaming tool, so all my new files are named xxxxx_8k.
So, I added the “_8k” to be inserted as text at the end of my filename.
However, I can’t seem to figure out how to place that specific text after the name of the file.
It always places the Text addition after the (.Wav) extention.
How do I solve this?
Wavelab.jpg
Thanks
Fredo

Just a guess here, but maybe you can select ‘character position’ at -4, being 4 characters (.wav) away from the end of each filename? Or maybe you shouldn’t select ‘insert’ but something else so the ‘To End’ column becomes active, where the ‘position from end’ option is available?

Luck, Arjan

Your settings are correct, but are you really using WaveLab 7.01? This shows a bug that was in 7.0.
Here with your settings, this works.

:blush:

Updating now.

Merci Philippe!!

Fredo