Render cuts off beginning of file

How about the Wavelab external plugin? I reported that on W10 but never got it working well for me (had a audio cutting off and also when using Ref tracks there would be a gap of silence when looping).

I admit External plugins don’t have perfect latency compensation, especially in the montage, and generally this requires manual tweaking.

1 Like

Ok since I’ll ill with a cold I had some time to test this since not working as usual.

I found an old project I had issues with and took off all the plugins except two external ones. I used the detect latency on both and then rendered.

You can see the render seems to start (although it doesn’t look like the correct start of the transient) then has a glitch/gap before continuing. Adding the Weiss stuff just made this worse but it’s still an issue without any 3rd party plugins.

Also I have a reference track loaded and if I listen to that when it gets to the end of the loop I have setup I get glitch/gap in playback each time it loops around (sounds like the same gap you see in the render).

So if this could get fixed it would it least allow me to then find some 3rd party plugins to work with.

Thanks


Thanks Pg. On my system the detection says 23ms but I found a manual one of about 2.1ms seems accurate (when testing it parallel to the dry audio).

I just did another render this time with my manual setting (other images I showed was with the 23ms on both auto detected).

To make it easier I put the render alongside the selection area. There is about a 65-70ms gap at the start and then the end is missing.

Here it is again but with only one external plugin. This time about 40ms gap.

I had this issue in 9.5 and 10, pro but not with all files or plugins, and it was always a certain plugin causing the issue, not always the same one, but a few acustica audio ones, some of these companies only test wavelab when you put in multiple tickets, I did tons of tests until I went crazy haha, and when they did the tests on there side they had no issues, then I sent them 5 of the files I had issues with and they were able to duplicate the problem, I had these issues on windows 10, and tried on 2 different machines, Had to switch DAWS for a bit and no issues at all, Does this happen with all your files ? I was hoping in version 11 this was fixed,

Hi folks
I remembered a solution that was working for me.
Someone give me the suggerstgion that sometimes a file is missing in Windows.

Actual file to download:
Download Visual C++ Redistributable Packages for Visual Studio 2013 from Official Microsoft Download Center

The link to the downloadable file should be pretty clear in how to fix it!

I have tried this and it works for the problem with this plugin. Maybe a a solution for others with the problem of cutting off beginning of a rendered file.

Steven

Thanks for the info. This seems to happen anytime I use the built in External plugin.

Thanks, which plugin did the help on? The external one Wavelab comes with or a 3rd party?

That was East West Spaces 2, 3rd party plugin.