Render cuts off beginning of file

So, I had this issue with WaveLab Elements 9.5 and now with WaveLab 10. When I perform a render, it cuts off the first several several seconds of the file. It happens with all file formats and it doesn’t matter if I render to a file or render in place. The only way around it is to add a large buffer of silence at the beginning of the audio file that has to be rendered.

I thought maybe upgrading to WaveLab 10 would fix it; alas, it has not.

I’m working on a MacBook Pro with Mac OS X Catalina.

Thanks for any help.

it cuts off the first several several seconds of the file.

There must be something unusual in your setup. Some special plugin maybe?

My guess is that IK Multimedia, Native Instruments, or some other unsupported plugin is being used on the render process.

I use IK Multimedia and Waves plugins, so I guess that could affect it…never had any issues with any other applications. I’ll do a test with no plugins and see what happens; thanks for the advice.

I’m not on OSX, but I can say the the last couple of Waves installs on my otherwise stable system caused general weirdness … to the extent where I uninstalled everything Waves. I know I’m not alone.

Welcome to WaveLab :slight_smile:

It’s 100% normal for a plugin to work just fine in Cubase, Pro Tools, Logic, etc. but have an issue in WaveLab. It’s a quirky program.

That being said, the fix usually needs to happen from the plugin developer and not WaveLab.

Don’t ask why.

Although I can say that my Windows 10 Waves issues were not restricted to WL

I was told that on OSX Katalina, Waves 11 solves many problem.

That being said, the fix usually needs to happen from the plugin developer and not WaveLab.
Don’t ask why.

Even if you don’t ask why, I can answer… plugins have bugs, too :wink:

prodeuser wrote: ↑Wed Feb 05, 2020 3:18 pm
…never had any issues with any other applications.

New to Wavelab 10. I did find a way around this by rendering all final files in real time. Without that the plugins I use do not load and deliver properly when rendering to disc at the speed Wavelab is demanding. Many of the other apps show you the speed of the rendering and even the fact that the start of render is much slower than real time. Wavelab seems to ignore the needs of the plugins when going to disc. The real time bounce though works for me. I haven’t tried this on DDP creation yet. BTW I also noticed that the real time bounce sounds significantly better than the higher speed rendering to disc. Well worth the extra time on a project that you have worked hard on.

I am using a Mac 10.13.6 with 64 gigs ram.

Thank you for the tip to use Real Time rendering - the problem happens on Windows too - I think the suspect plug-in was IK Multimedia Tape - it seemed to put 6 seconds of silence at the beginning and then the track also lost its beginning!

Yes. IK plugins are known to have rendering problems in WaveLab for some years now, IK doesn’t seem interested in fixing it.

THIS IS a wavelab issue, I have just started trying v11 after hating v10. I am using the same plugins I use in Sequoia without issues and chunks of the beginning off of tracks (I was only testing the first on an album after glitches and other issues. Apalling

One might think this initially but unless the plugin maker tests and supports the host (in this case, WaveLab), the plugin could have errors.

Have you tried both the VST2 and VST3 versions? I’m guessing whatever is causing the issue, is because they are not following the VST spec close enough.

What is the plugin that is causing the issue?

It is enough with one thread about this issue or ?

regards S-EH

See my answer on the other thread:

?? cutting off the beginning of a track that I need to send to distribution for sale is not normal,

I have the same problem with the plugin East West Spaces 2. There it is a problem in the plugin. I have found a workaround by putting another reverb plugin in the mastersection before this plugin. This works. I have contacted the boys of East West, but they say that in other DAWs they don’t have problems.

Steven

That’s an awful reply for any company standard:

  1. Your issue is not important (actually blaming you for using the ‘wrong’ DAW).
  2. Our plugin works in other DAWs so it cannot be improved (arrogance).
  3. Your money is all we need - please don’t bother us with issues: your EW issue is not our issue. (no intention to cater to your needs).
1 Like

Thanks for the report. Was hoping W11 was better in that regard. Those issues put me of using W10 for anything other than basic editing and touch ups.

No known issue with conforming plugins.