Render In Place channel name always named 'Main Out'.

Hi.

Why is every rendered audio channel named ‘Main Out’ even though I assign a custom name before rendering?
Is there no way to assign the name of the newly created file to the channel strip?
Otherwise, I have to manually rename the channel strips to match the region names, which is a hassle.

This makes no sense.

thank you.

See “Render Settings” and select the name you want.