Render in Place - Convert Midi to Audio

I can’t seem to figure out how to renable the midi track after “Rendering in Place” to audio. After rendering the midi tracks is grayed out and audio track created. How do I renable the midi track again to edit it?


Right click on the Track and select ‘Enable Track’ from the menu

Thanks but the track doesn’t show disabled.

Yeah, it is not disabled (which is an option you can set when you render). However it looks like your MIDI Part(s), not the Track, has been muted (which is another option you can set). Just click on the part with the Mute Tool.

You might want to take a closer look in ‘Render Settings…’ at the various options available regarding what to do with the Source Track after rendering.

SO I think it does have something to do with the Render Track Settings. There are 4 options to choose and mine was set to “Mute Source Tracks”. Now I can’t see a way to Undo this so the Source Midi Track in not muted anymore.

With the Render Settings you show the source track ends up being Muted - exactly the same as if you clicked the Mute Button on the Track. Looking at your first pic the midi track is not muted (in fact it is soloed) so you probably manually unmuted it sometime after the Render.

But that pic also shows that the Track is not grayed out, even though you say it is in your OP. FYI a grayed out Track indicates it is Disabled not Muted. However it does look like the MIDI Part on that Track may have been muted - I say ‘may’ because it is hard to tell when the Part is selected like it is in the pic. If this is the problem just select the Mute Tool and click on the MIDI Part(s) to toggle their mute state.

I think you should continue to use the same Render Settings (or alternatively Disable the Track) and also make sure you have a good understanding of how Muting Tracks, Parts, and Events differ from each other.

Thanks so much! That’s all it was. I needed to select the part and UnMute in the Project Window.