Render in Place disable source tracks

When entering the render in place settings, there is an option to mute source events or disable the source track entirely. Disable source tracks feature doesn’t work for some reason. When I enter the render settings with an event selected, disable source tracks is no longer a choice as well… :question: