Render in place doesn't copy automation lanes with multi-output VSTi

Hello all.

Proccess to replicate the issue:
1.- Create a VSTi track with a multi-output instrument (for example, Superior Drummer, but it can be any other). Activate 3 outputs
2.- Program an arrangement (in our example, kick drum, snare, hi hat and crash)
3.- Route kick drum to output 1 in the VSTi
4.- Route snare to output 2 in the VSTi
5.- Route the rest of sounds to output 3 in the VSTi
6.- Insert a compressor in output 1
7.- Insert an equalizer in output 2 with a low pass filter at 1Khz
8.- Automate the threshold and ratio in output 1 (kick drum)
9.- Automate the low pass filter equalizer frequency to 20Khz
10.- Automate the volume of output 3
11.- Select the event with the arrangement
12.- Click Edit->Render in place - > Render settings
13.- Select the first option “Dry (Transfer Channel Settings)”
14.- Click “Render” button
15.- Cubase will generate 3 audio tracks with the audio and the original inserts BUT WITHOUT the right automation lanes.

If you try to do the same with a one-output-VSTi it works well: the automation lanes are copied to the new audio track.

My system is Cubase 10.5.30 in macOS 10.14.6.

Hi,

This is known and already reported issue. Thank you.

Many thanks for the answer Martin.

Do you know if it is a Cubase 10.5 only issue or it affects Cubase 11 too?

Apologizes for my ignorance: if it is a known issue, does it mean that it will solved in a maintenance update or will it be fixed in next versions of Cubase?

Many thanks for all the information

Hi,

It’s the same in Cubase 11.

The fact, it’s a known issue means, it has been entered as a bug in the internal Steinberg’s bug-tracking system. Then it’s up to the Product Owner to decide if and when this will be fixed. I don’t know this information and I cannot affect it, sorry.

Great information Martin. Many thanks!