render in place for G-player 2nd instance?

I noticed an odd situation: the second instance of a G-player 64bit, entered as a vst instrument with a single patch loaded and a single midi track. When using ‘render in place’ each note is truncated sharply shortly after the attack; the content of the FIRST instance renders correctly. The incorrect render occurs even if the second track is selected alone, so just it is rendered, and the first track is muted or not selected.

This is probably a G-player issue, since exactly the same thing happens in Sonar X3, where the process is called “bounce to track”. But in sonar, there is an option which disables “fast bounce”, and then the bounce/render works correctly.

Is there some way to achieve the same thing in cubase? (cu 8.05, windows 7)