Render in place from Midi

I’ve never used this function before so it’s most probably user error so here we go .
I’m trying to render in place four tracks from GA5se , all the midi is on one midi track and from what i understand , you can select render in place and it will render the four individual tracks to audio BUT no matter what setting in the render settings i try it doesn’t seem to be working . I can select render full path and it will mix down the master buss to one track but if i select DRY or channel setting it just prints the audio channels with no audio .
Ive checked the pool and nothings rendered .
Ive tried . Soloing the tracked needed plus the midi , highlighting all tracks needed .
The outputs for GA are definitely assigned for the drums as they play fine as midi on their own audio channels . Is this a user issue , knowing me it’s just one simple preference i have missed :smiley: :smiley:

Could anyone shed any light on this please

Right , The audio is being recorded and exported to the project folder/audio as expected but it’s not importing straight into the project after rendering , not even to the pool .

24 hours later and still no joy , tried everything and they just won’t import into the project , it seems like they are only recording the very start of the audio for a second and thats it