Render in Place: Multiple audio trks for 1 midi region

In Cubase 8.0.3, here’s the problem I’ve just run into today:

  1. I have a VEPro plug in my VST rack connected to a Kontakt multi in a v-frame in VEPro. There are 4 outputs in that VEPro plug in CB with various names relating to the outputs from v-frame channels. (The midi track names are slightly different than the output names.)

  2. I select ONE midi region in the project window to Render In Place, setting for Separate Events - Dry. The associated
    Kontakt instrument is output through only ONE of the 4 output channels in the CB MixConsole.

  3. The result is 4 new audio tracks and regions. 1 region is the part as played by the midi region, the other 3 are blank.

  4. Also, each of the audio tracks and regions are named after the outputs in the plug, not the midi track name (as it used to be).

How do I fix this?

Thanks,

jc

Hi,

This is wanted behaviour.

The MIDI track itself doesn’t know anything about the internal routing in the Virtual Instrument. So all Audio Returns have to be always rendered, to make sure, the signal is rendered. There is no way around.

Try render complete signal path.
You should get only one track instead of four.

Martin,
I’ve done this many times and there has been only one audio region created per midi region selected for render. And the name for the new audio file and track were named after the midi track that the region was on, not the output. I’ve just now tested rendering a few midi regions from a cue in which I’d successfully rendered in place as I’ve just described, one midi region - one audio track and file named after the midi track. Completely different result this time, multiple audio tracks and files for one midi region selected.

Misohoza,
Complete Signal Path works with the exception of the auto-naming of the audio track & file. Having to rename these is preferable to having extra tracks & files. Thanks. Still would like to know why “Dry” & “Channel Setting” produce the unnecessary tracks & files.

jc

This behaviour started on 8.02 and is random in some ways , If you have a 4 part Kontakt with separate outputs you have to use Complete Signal Path with the annoying caveat of renaming BUT if you have EZ drummer you can render out as many outputs as you like using either of the first 2 methods listed. The difference between Kontakt is that you have the possibility of multiple midi tracks to multiple outputs and EZ drummer which only has 1 midi track to multiple outputs .

The difference between multitimbral and multi output I suppose.

I had same issue and render complete signal path works for me.