Render in place not exporting all files selected

This has happened a few times in the last day, and I’m not sure why.

I’ll pull in a file, say a singe wav with 6 whoosh sounds spaced evenly.

I separated the sounds into individual clips, crop and fade them all.

Go to Render setttings, make sure all looks the way I’d like with naming, resolution, tail etc…

On the “Export” tab of the Render window< I select “Render”.

About 50% of the time, the process will not export all selected clips. If I’ve selected 6 trimmed and faded unique events, it may export 2 of those to a new file. Other times it works flawlessly.

Please tell me what step I am missing in the process so that I may render all selected clips to new files.

Thanks.

I think I know what it might be. I had my tail set to 750 ms which is longer than the time between the clips.

Yep, setting the tail length too long was most definitely the culprit. Hopefully this helps someone else. Thanks for listening.

Great, had the same problem:

https://www.steinberg.net/forums/viewtopic.php?f=240&t=99329

Good chance this will help, thanks.

Alan

Thank you, the longer than the time between clips was the workaround for me too.