Render in Place not working properly

Hi,

You set the Tail Size to 0.500. If you set it to 0, you will get the result you expect.

I just tested as you suggested

and still only get a single event rather than 2:

image

Setting Tail Mode to Off produces separate events for me.

Hi,

Oh, yes. Better to set the Tail Mode to Off, rather than just 0.00 size.

Ok - so I tried that as suggested:

And now I get two events, with the second one being empty

image

Which coincidentally is what I first found and reported in December of last year:

Is this working fine for others on Win10? Or is everyone only seeing it work ok on MacOS? Or has anyone even tried to reproduce it on Win10?

Works for me on Windows 10 (Home). Tried with both 24-bit and 32-bit, to see if there was some snafu there. Also with a delay plug-in, to see if that would cause problems with delay tail. No issues on my computer.

1 Like

Hi,

Could you try in the Cubase Safe Start Mode [Disable Preferences], please?

Thanks for letting me know that it works for you on Win10 Home, and I assume you are indeed using Cubase 11 Pro?

Yep, 11.0.41.

I’ve just done that: Safe Mode: 3rd Party Plugins Deactivated, Program Preferences Disabled.

Identical result: second event empty:

image

And for fun with the original split into 4 events:

produces 3 empty events:

image

Thanks for confirming - so the only obvious difference on our systems is Win10 Home vs Pro.

Oddly enough it still works fine on my system in Cubase Pro 10.5 - so that’s why I assumed some code change in Cubase 11 Pro vs 10.5 Pro.

Hi,

Did you test this on the very same machine, very same project, please?

Yes indeed. Same computer, same Windows session.

In both cases I followed the process:

  • Safe Start Cubase without 3rd party plugins and
  • Create a new project using the Empty preset
  • Drag and drop the same WAV file from the media bay into the project window - Cubase automatically creating a new audio track without any plugins
  • Split the resulting event into 2
  • Select both events
  • Render in place (Separate Events, Dry, Tail Mode Off)

HOWEVER:

Dear @Martin.Jirsak:

Thank you very much for staying with this issue for so long.

But if my experience is a rare outlier and can’t be easily repeated, by you or someone else in the Cubase support team, I propose we give up on the trouble-shooting for now.

I can work around the issue, by repeating the selection and rendering of single events. It’s less convenient and mysterious why it happens, but not stopping me from making music.

I would just be grateful, if you would tell me, if it appears to be an outlier problem and can’t be easily repeated.

Thanks again!

Hi,

I’m sorry, I cannot reproduce it here on my side. I tried on both Mac and Windows.

1 Like

That’s good to know - so it must be something rather peculiar on my system.

I’ll report back, if I ever figure it out.

Easy steps to reproduce, so I tried too. I did different variations of it. All worked fine here too.
I know, this doesn’t help you…11.0.41 on Win 20H2, 19042.1348

1 Like

@MarcoE

Thank you very much for testing it on your system and even including the precise Windows version (which is also exactly what I’m running).

I very much appreciate, that you took the time to test and post.

And I find it very helpful because that strengthens the case, that it’s an outlier situation on my particular system - and that gives me encouragement to think of what might be peculiar to my system and thus cause the oddity I’m seeing.

Thanks again!