Render in Place option is not available

Hi,

I just watched a youtube video where a guy right-clicked on his MIDI track and saw a Render in Place option.

Then he, also, suggested that we could click on EDIT, and select Render in Place, from there, as well.

I don’t see this Render in Place option in either case.

So, i checked the manual and it says to click on EDIT, and select Render in Place.
Using Pro 8

So, now…?

Thanks.

Okay, i’ learned how to render it. I have to go to FILE and select Audio Mixdown and take it from there.

BUT NOW, how do i make that audio an mepg file to put on a USB drive so i can bring it to friend’s house for playback on his PC?
Thanks

Uh oh!
i just figured THAT out , too.

Thanks

That’s not Render in Place. It should be in the Edit menu, like the manual says.

I don’t know what’s going on, but make sure that you have the latest versions of both Cubase 8 and the eLicenser Control Center installed.

Hi Romantique,

Oh, i see, thanks.
Okay, well i do not see the Render in Place option, at all, when i click on EDIT, and not also when i right-click on the Halion SE track i want to be rendered. It’s not even greyed out - i just don’t see Render in Place.
When i highlight and right-click on the Halion SE track i want to render, i only see the different options my mouse has, ie: Object Selection, Draw, Erase, Trim, Scissors, Mute, Glue, Magnify, Line.

Just the other day, i had tried to download an update for Pro 8 but it said there were no updates.
I think i was at the Steinberg website when i had tried the update.
Is there an update for the eLicenser there on the Steinberg website? I am not even sure if i saw that.

Concerning the Audio Mixdown function:
When i did the Audio Mixdown of the one Halion SE track, i noticed the resulting .wav was over modulated (distorted sound).
How do i get a nice clean sound in my .wav?

Thanks
P.S.
I just finished looking at Steinberg.net and i can’t even find the update link (or page) i saw the other day. I see updates for Pro 9, though.
This is all so very new to me.

You can find the updates here:
https://www.steinberg.net/en/support/downloads/downloads_cubase_pro_8.html

http://www.elicenser.net/

It’s probably too loud. The Stereo Out will light red if it’s clipping, and you can check for that by opening the Transport Panel (F2) or the MixConsole (F3). I would recommend leaving the volume level of the Stereo Out alone and instead make the other tracks quieter.

HI Romantique,

Thanks.

And, any comments about the Render in Place situation, and the updates i had mentioned?