Render In Place Question

I’m trying to print 3 separate MIDI performances of Conga Drums. I want them printed as 3 mono tracks, as would be the case if I miked them live. Normally, I would just play the performance out into the desk and record it back into Nuendo. But I thought Rendering in Place might be faster. Unfortunately, when I ran the rendering process, I ended up with a stereo track.

I looked through the manual (p. 181 through 190) and I couldn’t find anything on how Render a Track as MONO. I had hoped I could pick a mono as an option via the export window of the app, as is possible with audio mixdown. But, so far, I’m not finding anything. Is this not possible? :question:

Render in place is allways giving you a track as is the Output Bus. Means if you want mono you have to create a mono Output Bus and route your track to this mono Output.
I had a discussion with a Steinberg representativ about it. Is seems they know that they have to change that.

Oswald

Okay, I just added a Mono Bus.
Render in Place EXPORT_N7.jpg
Where in the render settings window allows me to route it there to get a mono audio track?

Not in the render settings… the track itself.

Not in the render settings… the track itself.

Yep. But thats the point. As in Audio Mixdown you expect to be able to decide at what point in the path the audio is recorded. But you cant. At the moment it is always at the Output Bus the track is routed to.

Oswald

Still not working for me. This time, the problem is that I can’t find he rendered file! :astonished:

  1. I made a mono out bus.
  2. I imported a midi file into an empty template with the mono out bus.
  3. I copied one of the imported midi tracks and took it up to my midi track folder, track 01.
  4. I routed track 01 to my halion VST, then routed the halion VST ouput to the mono bus.
  5. I slecected the midi 01 event and told it to render in place
  6. The settings window opened and ran the rendering process.

Now what I expected to happen was what happened when I got the stereo files, I SHOULD HAVE AN AUDIO RENDERING RIGHT UNDER THE MIDI 01 TRACK. But there wasn’t anything there. So I checked the bottom of the project window, where audio imports would normally show up. Again, nothing. As this would now be the ONLY AUDIO FILE IN THE PROJECT, I cheked the pool. Still nothing. So where did it go?

You can see from the Edit History that the rendering took place.
Render in Place EXPORT 01_N7.jpg
So, why isn’t it in the pool? :question:

If the Edit History shows a successful rendering, why can’t the pool find the file?
Render in Place EXPORT 02_N7 Cropped.jpg

Beyond me, i’d have to do some experimenting myself.

Render In Place does not work for stand-alone Midi tracks. The midi data needs to be on an Instrument track.

Create an Instrument track and copy the Midi data to it. Then RiP the Instrument track.