Render in Place: Rendering Audio Effect with Midi Input

Hi everybody,

I’m trying to render a Reaktor fx patch on some audio samples. Also this Reaktor fx patch gets fed by a midi track. Everytime I use Render in Place it ignores the Midi track, even if I select the Midi events. Is there a way to force RiP to use the Midi track?

Real time recording is not an option unfortunately.



I would say the problem is the RiP is not processed in real-time. Which is necessary in this case. The way how to force to work RiP in real-time is to add any (could be even dummy) External FX.