Render in Place (RIP) - help please: Mix Down to 1 Track

Hi - I’m afraid I can’t get my head around the mix down to 1 Track option in RIP. I’m using Cubase 9.0.20, EZ Drummer 2.

I have one midi part with all the drums. In the RIP dialogue I choose the"mix down to 1 part" option.

Unless I go into the EZD2 mixer and change all the drum channel output settings to a single channel (and change Cubase’s VSTi outputs to one channel), the RIP rendering will consist of multiple audio tracks, one for each type of drum.

I was hoping I could get all the drums rendered into one audio track without having to go into EZD2’s mixer and reassigning each drum’s outpt channel. Is that possible?


In the Render Settings menu, select “Complete Signal Path”.

Will give it a go, thank you Romantique Tp!

Optimally I’d like just the dry drums, no bus processing. I guess I’d need to turn off all the processing in the drum bus and master channel to achieve that?

Yeah, you’ll have to bypass the effects on the group channel first if you want them dry. You can then route the rendered audio track to this group bus again to continue working from where you left off before rendering.

Ok, will do, much better than having a bunch of audio files rendered. It would be nice though if the “mixdown to 1 Track” option was available for “dry”, wonder why it’s not …

Thanks again, Romantique Tp!