Render in place using other muted tracks

I used this several times without problems to render a single mono track’s events… now it seems to happen more that it renders other tracks that are muted into the rendered track. Then I repeat the same steps and it works fine.
I can’t figure out what if anything I’m doing wrong. Any clues?

Well with the lack of specific info about what you are actually doing it is kind of hard to speculate.
For example: your render settings might be useful. Bet there’s some other stuff you can think of too… :wink:

Here are the Render settings:

all tracks are muted except the selected track.

Try Rendering using the “Dry” setting. If that works repeat using “Channel Settings”, etc. I suspect the unwanted audio is the result of your FX routing, like maybe through a shared reverb.

As a side note, for many rendering uses, including the master FX is undesirable because if you then use the rendered Track in your mix it’s audio will be processed a second time through those same FX. Just checking to make sure that’s what you really want to do.

I think you “hit the nail on the head”… I use a shared reverb.