Render In Place won't copy automation in 8.0.20

Hi,

Yesterday I noticed that Render In Place (in default DRY setting) stopped copying automation after render. It copies green R button on, but automations are flat.

Anyone else having this issue?

Just checked, same behavior here.
The manual says:

Dry (Transfer Channel Settings)
If this is activated, channel settings and automation settings are transferred to the new track.

Automation is copied to the new track here. Can you give a step by step recipe?

I just uninstalled 8.0.20. and problem still exist on my Cubase 8.0.0. (windows 8.1 64 bit, DAW also 64 bit)

  1. Add new instrument track (for instance Nexus) and record some midi
  2. Draw volume automation on instrument output track
  3. Select midi event.
  4. Open Render In Place Settings - set to DRY (Transfer Channel Settings)
  5. Click Render
  6. Automation on new audio track is flat.

Can’t repro here using Kontakt.

  1. Add new instrument track
  2. Draw volume automation on instrument output track
  3. Select midi event.
  4. Open Render In Place Settings - set to DRY (Transfer Channel Settings)
  5. Click Render

My 2 friends checked (on mac and pc) and it looks like it’s only my issue. I don’t know how to fix it.

It is conceivable that there is a corrupt preferences issue, so start Cubase is Safe-Start mode and disable preferences.

If RIP works correctly that’s the issue.

If not, troubleshooting starting from an empty project and using a Steinberg VST instrument would be a good idea.

I can reproduce it on the old project I first loaded and tried it on, but only on some audio tracks. Others work, and I can not reproduce it in a new project.

The tracks that have the problem are in linear time base in the inspector, changing them to Musical time base and the automation gets correctly transferred.


Something strange is happening to the notepad on the original track, after RIP it shows:
Text copied from rendered track track:

The tracks that have the problem are in linear time base in the inspector, changing them to Musical time base and the automation gets correctly transferred.

I just checked - didn’t help for me. I will try safe mode

EDIT:

Safe mode (disabling preferences) didn’t help either.

Creating a new track with the same settings and dragging the audio to the new track also works. But duplicating track doesn’t. Really strange behavior,

I still have this problem. I don’t think that reinstalling Cubase could help, cause in safe mode (without preferences) it still doesn’t copy automation.

Does it happen in new projects ?

yes, old and new projects

have the exact same issue. Here is how I discovered it.

  1. Had a multi channel kontakt instrument loaded in a VST rack
  2. Wrote plugin automation on output 5/6
  3. Have a midi region directed to this Kontakt instrument.
  4. Selected this single region and bounced region in place set to DRY (Transfer Channel Settings)

The result was a set of new audio files for all the Kontakt outputs as separate files (wish it would have only bounced the region I selected but ok) and the insert plugin did move to the new audio tracks insert, but none of the automation for that plugin transferred. Odd!

(edited for typos / clarity)

I’m working only that way you described - I always add instrument, but use separate midi that im sending to vst instrument.

The question is - why it’s not working now? It was working since my first install of 8 Pro till last 2 weeks, when I reinstalled windows and cubase.

EDIT:

Could anyone try the steps above and let me know if automation is copying?